Wartungsupdate per 06.03.11 - Seitenfeedback / Anregungen / Probleme - Forum

A A A
Avatar

Bitte denke über eine Registrierung nach
guest

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed RSS (Beitrag) sp_TopicIcon
Wartungsupdate per 06.03.11
6. März 2011
21:19
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Hallo allerseits,

wir konnten das aktuelle Wartungsupdate mit kleineren Rückschlägen ausführen. Folgendes wurde dabei angepasst:

- Update von WordPress und sämtlichen Plugins auf die aktuellste Version (Sicherheitsupdates)
- Austausch des Anti-Spam-Plugins Akismet durch Antispam Bee aus datenschutzrechtlichen Gründen (siehe diese Diskussion)
- Änderung an der Forenstruktur (wie angekündigt)

Bitte teilt uns mit, solltet ihr auf irgendwelche ungewöhnliche Probleme stoßen.

BlogGildeTwitter

8. März 2011
00:00
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Bekannter Fehler:

- Lightbox funktioniert nicht mehr

BlogGildeTwitter

10. März 2011
16:31
Avatar
krueml
Squig
Members
Forumsbeiträge: 43
Mitglied seit:
23. September 2010
sp_UserOfflineSmall Offline

ich kann mich, wenn ich die seite mit ie ansurf, nicht mehr über das anmeldefeld rechts oben anmelden, das geht nur mehr wenn ich einen artikel öffne und dann über dem ersten post das "anmelden" anklicke.hab ichs dann endlich geschafft mich anzumleden, dann kann ich nichts posten, mein profil nicht aufrufen und auch keine pms schreiben! warum bist du so gemein zu gits?  ' class='wp-smiley' />   xD

 

(wenn ich die seite mit ff ansurf, dann funktioniert alles wie gehabt)

  git aus leidenschaft   krueml schamane – 40/100   ||  moorky  – squigtreiba – 40/9x

10. März 2011
16:44
Avatar
Dalavar
Schwarzork
Members
Forumsbeiträge: 457
Mitglied seit:
20. September 2010
sp_UserOfflineSmall Offline

Ich hab das Problem mit Internet Explorer auch.

Bei Safari läuft alles prima.

Nasuadaa (Nardiniel) – Weißer Löwe – RR100 – Badlands / Hakagin - Slayer - RR 9x - Badlands

10. März 2011
16:44
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Welche Internetexplorer-Version verwendest du und ist in dieser Javascript aktiviert?

BlogGildeTwitter

10. März 2011
17:26
Avatar
krueml
Squig
Members
Forumsbeiträge: 43
Mitglied seit:
23. September 2010
sp_UserOfflineSmall Offline

bei mir ists ie8

ob javascript aktiviert ist oder nicht, kann ich nicht nachsehen, da es sich um einen firmenlaptop handelt und die sicherheitseinstellungen von unseren edv-heinzis gesperrt wurden

vor dem update gings sowohl mit ie8 als auch mit ff problemlos, nach dem update streikt ie8 plötzlich bei mir

  git aus leidenschaft   krueml schamane – 40/100   ||  moorky  – squigtreiba – 40/9x

10. März 2011
17:28
Avatar
krueml
Squig
Members
Forumsbeiträge: 43
Mitglied seit:
23. September 2010
sp_UserOfflineSmall Offline

ps: bei ff ist javascript aktiviert

  git aus leidenschaft   krueml schamane – 40/100   ||  moorky  – squigtreiba – 40/9x

11. März 2011
10:08
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Da der Proxy hinter dem ich gerade sitze meint er müsste mal wieder abstürzen (Novell Bordermanager FTL!) und meine Wall of Text schlucken hier in aller kürze.

Konnte das Problem in IE8 replizieren - es hängt mit Konflikten der Javascripts zusammen (habe einen konkreten verdacht).

Details zum Fehler auf der Webseite
Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)Zeitstempel: Fri, 11 Mar 2011 09:08:25 UTC

Meldung: 'jQuery' ist undefiniertZeile: 17Zeichen: 1Code: 0URI: http://waaagh.de/wp-content/pl.....js?ver=3.1

Meldung: 'jQuery' ist undefiniertZeile: 1Zeichen: 1Code: 0URI: http://waaagh.de/wp-content/th.....rIntent.js

Meldung: 'jQuery' ist undefiniertZeile: 13Zeichen: 2Code: 0URI: http://waaagh.de/wp-content/th.....perfish.js

Meldung: 'jQuery' ist undefiniertZeile: 15Zeichen: 1Code: 0URI: http://waaagh.de/wp-content/th.....ate.min.js

Meldung: 'jQuery' ist undefiniertZeile: 6Zeichen: 1Code: 0URI: http://waaagh.de/wp-content/th.....hts.min.js

Meldung: Objekt erwartetZeile: 1Zeichen: 1Code: 0URI: http://waaagh.de/forum/

Schaue nach der Arbeit näher rein.

BlogGildeTwitter

11. März 2011
10:27
Avatar
Sid Burn
Git Waaaghboss
Gesperrt
Forumsbeiträge: 374
Mitglied seit:
10. Januar 2011
sp_UserOfflineSmall Offline

Diese Fehler bekommt man auch im Firefox. Das hat nicht direkt mit dem browser zu tun. Das liegt ganz simpel daran das jQuery schon benutzt wird obwohl es noch gar nicht geladen wurde. 

Beispielsweise wird zuerst die Datei "/wp-content/plugins/wp-calendar/js/fullcalendar.min.js?ver=3.1" geladen der jQuery benötigt und erst danach wird "wp-includes/js/jquery/jquery.js?ver=1.4.4" geladen. Die Reihenfolge ist wichtig in der die Dateien geladen werden.

Das ganze passiert bei einer Reihe von Dateien. Und da die Plugins alle jQuery benötigen kommen hier die ganzen Fehlermeldungen zustande. Man muss simpel die Reihenfolge abändern in der die ganzen Sachen geladen werden und jquery.js einfach als erstes laden lassen.

Die Fehlermeldung sagen letztendlich auch nicht anderes aus das hier versucht wurde "jQuery" zu nutzen aber sie eben noch nicht definiert wurde.

 

Nebenbei erwähnt habe ich etliche Server bei Hetzner und dort gibt es gerade Netzprobleme in RZ10 – RZ14 und wie ich sehe liegt waaagh.de auch bei Hetzner in RZ14. Ab und zu kann es derzeit sein das man mal keine Verbindung zu waaagh.de bekommt.

http://www.hetzner-status.de/

Badlands – Thanatos Legion:
Glitza Kram – Heil-Schamane
Xentas - Off-BG

11. März 2011
10:32
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Der Fehler wird aber zu 100%ig ein JS-Fehler sein. Den Fehlerlog habe ich nur gepostet, damit ich ihn heute Abend gleich griffbereit habe - war also eher zu meiner eigenen Doku.

Zu Hetzner: Jap, seit 23:40 Uhr haben die Jungs in Falkenstein Probleme und diese ziehen sich bereits durch die ganze Nacht.

BlogGildeTwitter

11. März 2011
10:36
Avatar
Sid Burn
Git Waaaghboss
Gesperrt
Forumsbeiträge: 374
Mitglied seit:
10. Januar 2011
sp_UserOfflineSmall Offline

erdknuffel schrieb:

Der Fehler wird aber zu 100%ig ein JS-Fehler sein.

Ja sagte ich ja. Einfach "jquery.js" als erstes laden lassen. Dann sollte der Fehler behoben sein. Allerdiengs dürfte das nicht die Ursache sein warum man sich im IE nicht einloggen kann, da die Fehler alle Browser betreffen, bzw. Browser unabhängig ist.

Badlands – Thanatos Legion:
Glitza Kram – Heil-Schamane
Xentas - Off-BG

11. März 2011
10:54
Avatar
erdknuffel
WAAAGH.de Team im Ruhestand
Members
Forumsbeiträge: 2203
Mitglied seit:
16. September 2010
sp_UserOfflineSmall Offline

Update:

Das Kalenderplugin war für die Kollision verantwortlich. Der Author hat bereits einen Fix zur Verfügung gestellt und das Problem sollte damit behoben sein.

Generell gilt:

Ich arbeite im Hintergrund bereits an einer Entschlackung des Frameworks um solche Probleme zukünftig zu minimieren. Außerdem überarbeite ich die internen Prüfabläufe gegenwärtig, um soetwas im vornherein erkennen zu können.

Bitte entschuldigt diesen Fehler, der ca. 15% unserer Nutzer betroffen hat!

BlogGildeTwitter

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 221

Zurzeit Online:
25 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Mitglieder-Geburtstage
sp_BirthdayIcon
Heute None
Bevorstehend None

Top Autoren:

erdknuffel: 2203

404 Moscha not found: 1416

Sulo: 1170

Tahlir: 1038

Lazznotz: 993

Barrli: 936

Mitgliederstatistiken

Gastbeiträge: 254

Mitglieder: 4402

Moderatoren: 1

Administratoren: 1

Forumsstatistiken

Gruppen: 8

Foren: 25

Themen: 1919

Beiträge: 36993

Neuste Mitglieder:

piterdach, dypeGedia, DanielQQ, Irrigationnjc, Incipiocsu, Backlitztz

Moderatoren: Nenolia: 499

Administratoren: Idrinth: 1735

 

Zum Anfang springen 

Copyright © 2010 - 2019 WAAAGH.de | WordPress | powered by Xtreme One | Anmelden

© 2011 Games Workshop Limited. All Rights Reserved. Games Workshop, Warhammer, Warhammer Online, Age of Reckoning, and all associated marks, names, races, race insignia, characters, vehicles, locations, units, illustrations and images from the Warhammer world are either ®, ™ and/or © Games Workshop Ltd 2000-2008. Used under license by Electronic Arts Inc. All Rights Reserved. EA, the EA logo, Mythic Entertainment, Public Quest and Realm vs. Realm are trademarks or registered trademarks of Electronic Arts Inc. in the U.S. and/or other countries. All other trademarks are the property of their respective owners.

Die Nutzung dieser Seite setzt zum Teil Cookies voraus. Durch die Nutzung wird dem Setzen von Cookies zugestimmt. weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen