Zu helle Bodentexturen (ATI Graka) - Hilfe - Forum

A A A
Avatar

Bitte denke über eine Registrierung nach
guest

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_Feed RSS (Beitrag) sp_TopicIcon
Zu helle Bodentexturen (ATI Graka)
4. August 2012
20:19
Avatar
Sulo
die Schönheit
Members
Forumsbeiträge: 1170
Mitglied seit:
6. Oktober 2010
sp_UserOfflineSmall Offline

Hallo,

 

ich habe mir ein neues Laptop geholt mit einer ATI 7970M Graka und soeben wieder WAR installiert. Die Performance ist super aber komischerweise sind die Bodentexturen total hell, richtig grell. Man erkennt noch die Textur aber sie ist eben deutlich heller als normal.

Die Figuren und Gebäude/Bäume sind normal und auch in der Charakterauswahl ist alles wie es sein soll. Nur Ingame sind die Bodentexturen zu hell.

Wenn ich auf die Intel HD4000 umschalte ist wieder alles normal aber die Karte ist halt zu lahm um flüssig mit ansprechenden Details zu spielen.

Bei anderen Spielen läuft alles normal.

 

Hat noch jemand eine ATI Karte und hat mal ähnliches erlebt?

 

Ich würde mich freuen, wenn jemand helfen kann. lachen

4. August 2012
21:22
Avatar
Xarloc
Schwarzork
Members

Guerra

Schreiber
Forumsbeiträge: 562
Mitglied seit:
13. Oktober 2011
sp_UserOfflineSmall Offline

neusten treiber hast du auch denk ich mal oder?

R.I.P| Zelot 40/100 | Zauberin 40/100 | Schwarer Gardist 39/7x | Warhammer never die! <3

Gilde "Guerra" 

 RvR-Gilde auf den Warhammer Online Server "Märtyrer´s Place"

 WvW-Gilde auf den Guildwars-2-Server "Flussufer"

4. August 2012
22:16
Avatar
Sulo
die Schönheit
Members
Forumsbeiträge: 1170
Mitglied seit:
6. Oktober 2010
sp_UserOfflineSmall Offline

Na klar. 😛 Es ist halt so, das alle Texturen außer den Bodentexturen normal sind. Am meisten helfen würde jemand, der etwas ähnliches erlebt hat. lachen

4. August 2012
22:25
Avatar
Xarloc
Schwarzork
Members

Guerra

Schreiber
Forumsbeiträge: 562
Mitglied seit:
13. Oktober 2011
sp_UserOfflineSmall Offline

ne hatt ich net, aber hatt probs mit sound und chatt als ich war auf nen neuen rechner gebracht habe.

 

dabei hat das geholfen:

 

Lösch erstmal den cache Unterordner im Warhammer Verzeichnis während das Spiel nicht läuft und Häkchen bei Full File Check beim Starten.

Kann zumindest schonmal nix schaden.

 

vll bringts was, dauert vll 10min

R.I.P| Zelot 40/100 | Zauberin 40/100 | Schwarer Gardist 39/7x | Warhammer never die! <3

Gilde "Guerra" 

 RvR-Gilde auf den Warhammer Online Server "Märtyrer´s Place"

 WvW-Gilde auf den Guildwars-2-Server "Flussufer"

4. August 2012
22:30
Avatar
Sulo
die Schönheit
Members
Forumsbeiträge: 1170
Mitglied seit:
6. Oktober 2010
sp_UserOfflineSmall Offline

Wenn aber nur die Texturen fehlerhaft wären, dann würden sie doch nicht normal aussehen, wenn ich die Onboard Graka aktiv habe. Gibt's evtl. Grafiktreibereinstellungen auf die WAR nicht klar kommt?

5. August 2012
20:59
Avatar
Skrogs
Snotling
Members
Forumsbeiträge: 13
Mitglied seit:
6. Juli 2011
sp_UserOfflineSmall Offline

moin...

 

ich würde mich da gerne mal anschließen....

ich habe 2 Systeme jeweils mit Win7_64, einer mit einer ATI-Graka HD7900er, der andere mit einer HD7700er.

Warhammer läuft bei mir auf beiden Rechnern, solange bis jemand einen Skill zündet oder eine Flagge herausholt. Dann habe ich sofort einen CTD. Die Treiber-Versionen habe ich von 12_3 bis 12_7beta inzwischen alle durchprobiert, aber es scheint keiner das Problem zu beheben. Auch bei den Grafik-Einstellungen in WAR selber habe ich inzwischen alles durch. Von alles aus, bis alles an....es scheint daran nicht zu liegen.(Neuinstallationen von WAR,OS usw. alles durch)

Auf meinem alten Seelenverkäufer von Rechner habe ich eine HD5800er und alles läuft einwandfrei mit jeder Treiberversion. Für mich sieht es so aus, als ob WAR mit Grafikkarten ab einer HD7000 nicht mehr zurechtkommt.

 

Bei dir scheint es wenigstens nur die Bodentextur zu sein. Mich würde interessieren, mit welcher Treiberversion du War auf deiner Graka wenigstens zum Laufen bekommst.....ich komme meist nichtmal aus dem eigenen Kriegslager heraus, weil immer irgendjemand einen Skill zündet und damit mein Spiel crasht.

 

Gibt es Spieler, die mit einer aktuellen ATI-Grafikkarte WAR spielen?

 

lg

5. August 2012
23:20
Avatar
Tahlir
Schwarzork Waaaghboss
Members
Forumsbeiträge: 1038
Mitglied seit:
28. März 2011
sp_UserOfflineSmall Offline

Bei sowas würd ich erstmal jeden Schnickschnack im Treiber ausschalten. Auf Leistung stellen und den ganzen Nachbearbeitungskram raus. Keine Treiberseitige Kurvenglättung oder ähnliche Sachen. Alles auf Low runterfahren.

 

Dann nochmal testen.

http://sig.sysprofile.de/quicksys/sysp-161446.png

6. August 2012
01:44
Avatar
Aais
Git Waaaghboss
Members
Forumsbeiträge: 327
Mitglied seit:
4. Oktober 2010
sp_UserOfflineSmall Offline

Klingt in der Tat wie ein Treiber Problem. Wenn bisher nichts geholfen hat: die Treiber runterwerfen, dann den VGA-Treiber neuladen und zuletzt das Catalyst Zeugs drauf.

Regards  

6. August 2012
11:03
Avatar
Khale
Snotling
Members
Forumsbeiträge: 1
Mitglied seit:
6. August 2012
sp_UserOfflineSmall Offline

same here

 

seid ca. 2 Wochen habe ich eine HD7750 und jedes andere Spiel läuft absolut problemlos nur WAR und WOH zicken herum.

bei mir gibt es keine crashes sondern das Bild friert ein, sobald eine Feueranimation irgendwo auftaucht. Dann muß ich den Client per Hand abschießen. Bei mir reichen schon die Animationen bei den Kohlebecken, die in jedem KL herumstehen aus, damit der Client einfriert bzw. die 100er Waffen scheinen da auch nicht ganz unschuldig zu sein. Meinen 100er Tank kann ich nicht mal mehr einloggen, weil schon im Auswahlschirm, sobald ich den Char anwähle das Spiel ebenfalls einfriert. (Wahrscheinlich wegen der Flammenanimation auf den dummen 100er Waffen). Der Support hilft einem auch nicht wirklich weiter. Außer einem dummen Kommentar like  "deaktiviere sämtliche Addons" kommt da nicht, selbst wenn man schreibt man hätte gar keine Addons auf dem Rechner. Einzige Antwort die kommt ist...jaja...deaktiviere alle Addons und versuche es erneut.

13. August 2012
10:41
Avatar
Sulo
die Schönheit
Members
Forumsbeiträge: 1170
Mitglied seit:
6. Oktober 2010
sp_UserOfflineSmall Offline

Also bei WOH ist das Bild schwarz, das Spiel läuft aber und ich kann Dinge anklicken, ich seh nur nichts außer dem Mauszeiger. Selbst im Hauptmenü schon.

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 434

Zurzeit Online:
25 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Mitglieder-Geburtstage
sp_BirthdayIcon
Heute None
Bevorstehend None

Top Autoren:

erdknuffel: 2203

404 Moscha not found: 1416

Sulo: 1170

Tahlir: 1038

Lazznotz: 993

Barrli: 936

Mitgliederstatistiken

Gastbeiträge: 254

Mitglieder: 4599

Moderatoren: 1

Administratoren: 1

Forumsstatistiken

Gruppen: 8

Foren: 25

Themen: 1926

Beiträge: 37005

Neuste Mitglieder:

BTCFab, tarasynizhny, saraqv1, arnoldyn2, AlbertBok, Btcadarty

Moderatoren: Nenolia: 499

Administratoren: Idrinth: 1736

 

Zum Anfang springen 

Copyright © 2010 - 2019 WAAAGH.de | WordPress | powered by Xtreme One | Anmelden

© 2011 Games Workshop Limited. All Rights Reserved. Games Workshop, Warhammer, Warhammer Online, Age of Reckoning, and all associated marks, names, races, race insignia, characters, vehicles, locations, units, illustrations and images from the Warhammer world are either ®, ™ and/or © Games Workshop Ltd 2000-2008. Used under license by Electronic Arts Inc. All Rights Reserved. EA, the EA logo, Mythic Entertainment, Public Quest and Realm vs. Realm are trademarks or registered trademarks of Electronic Arts Inc. in the U.S. and/or other countries. All other trademarks are the property of their respective owners.

Die Nutzung dieser Seite setzt zum Teil Cookies voraus. Durch die Nutzung wird dem Setzen von Cookies zugestimmt. weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen