YakUI updaten... - Seite 2 - Addons und Fanprojekte - Forum

A A A
Avatar

Bitte denke über eine Registrierung nach
guest

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Übereinstimmung —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

No permission to create posts
sp_Feed RSS (Beitrag) sp_TopicIcon
YakUI updaten...
18. November 2010
22:04
Avatar
Vegart
Ork
Members
Forumsbeiträge: 150
Mitglied seit:
29. Oktober 2010
sp_UserOfflineSmall Offline

Abend..
Gibt es eigentlich eine Alternative zu Moth ?

19. November 2010
00:27
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline

Ab YakUI 1.4 wird das von Effigy übernommen, schließlich ist es nichts anderes als ein MouseOverTarget. Zusatzfeatures wie Anzeige der Quest bei Mobs sind natürlich implementiert.

Es wäre an sich möglich gewesen, Moth zu fixen, aber so wird das Design weiter vereinheitlich und das Gesamtpaket weniger bloated.

19. November 2010
05:18
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline
19. November 2010
09:34
Avatar
Tarnil
Git
Members
Forumsbeiträge: 57
Mitglied seit:
12. Oktober 2010
sp_UserOfflineSmall Offline

ah gerade gestern erst ne neue Version von Squared gezogen...

Aber Vielen Dank für die Info Wothor ' class='wp-smiley' />

         [    Tarnil - JdK - 40/8x | Sabent - Chosen - 40/6x | Kalárt - Magus - 40/4x | Nokbessa - BO - 40/4x   ]

                                                         Ex-Bürger der Stadt "Dingenskirchen"

19. November 2010
15:43
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline

Das update habe ich gestern nacht irgendwann erst hochgeladen, kann also durchaus sein, dass du dennoch ne version hintendranhängst ;D

 

Effigy update:

Falls ihr schon von 2.5.x upgedated habt und nur den zip Inhalt über den
alten Ordner kopiert habt, befindet sich eine alte Version von LibUnits
im Effigy Ordner (die in /libs ist die neue). Der Curse Client sollte
dies automatisch gesäubert haben, so dass dieses Problem bevorzugt bei
manuellen updates autreten kann.

Generell ist es bei manuellen Updates
eine gute Idee, den alten Ordner vorher zu löschen um Überbleibsel zu
eliminieren.

19. November 2010
22:20
Avatar
Liptonia
Snotling
Members
Forumsbeiträge: 1
Mitglied seit:
19. November 2010
sp_UserOfflineSmall Offline

Hab folgendes Problem …

Mein YakUi steht auf große Rot/Grüne Pixxel…

Image Enlarger

[Bild kann nicht gefunden werden]

Benutze momentan folgende Addons vom YakUi:

(Lib) Ira Config, BuffIndicators, Daoc Buff, Dascore_Libslash, Effigy, EffigyConfigUi, Hopper, LibBuffEvents,

Alles wo Lib davor steht, Mapmonster, Minimap, nRarity, NPC Item.., Phantom, alles wo RV vorne dran steht,

alles was mit Squared & Tidy & Tortall zu tun hat, wsct, YakAssets, YakUi, yAssistHelper

 

An welchem Addon könnte das liegen vom YakUi mit den übergroßen grünen bzw roten Pixxeln ?

Danke schonmal für Hilfe im Vorraus, ich kenn mich leider net mit den Addons so gut aus.

19. November 2010
22:40
Avatar
Vegart
Ork
Members
Forumsbeiträge: 150
Mitglied seit:
29. Oktober 2010
sp_UserOfflineSmall Offline

Hab mal ne frage zu Effigy, Habe es Installiert und auch über Addon eingeschaltet. Aber es tut sich ingame nichts. Sehe keine Anzeige nichts.

 

Muss ich noch extra was installieren dazu?

19. November 2010
23:08
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline

Das kommt erstmal total pro ganz nackig daher.

/effigy -> Layouts -> Load

Erfreuen (hoffentlich).

Sollte in der Tat vlt. mal ein Default Layout laden bei frischer Installation.

19. November 2010
23:13
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline

Liptonia:

Er findet da eine Textur wohl nicht.

Schau mal ob HudUFAssets auch aktiviert ist (sind Texturen für Effigy drin).

Falls es daran nicht liegt:

Lade mal das Layout neu über Y-Button->Mittelklick->CoreAddons->Effigy und dann links oben Layouts anklicken und Yak_135 laden.

Mal kieken ob´s das bringt.

20. November 2010
11:37
Avatar
Liptonia
Snotling
Members
Forumsbeiträge: 1
Mitglied seit:
19. November 2010
sp_UserOfflineSmall Offline

Aloah,

Es lag an dem Addon HudUFAssets, das war die Textur fürs Ziel (die gebogenen Klammern ums Ziel rum) die er nicht gefunden hat.

Danke Wothor ' class='wp-smiley' />

28. November 2010
16:29
Avatar
Wothor
Karlsruhe
Git Waaaghboss
Members
Forumsbeiträge: 362
Mitglied seit:
17. September 2010
sp_UserOfflineSmall Offline

Mir wurde gerade an meine geschlauchten Ohren getragen, dass Effigy 2.6.6 das Pet Frame kaputt macht.

 

Hintergrund ist dieser:

Die Option "Show with Target" (zu deutsch: "Mit dem Ziel anzeigen") habe ich in diesem Update gefixt, und, warum auch immer, hatte das Pet nen Häkchen da im Yak Layout. Was natürlich überhaupt nicht da hingehört. Als die Option nicht ging hat es nur keinen Schaden angerichtet. Breaking things by fixing Bugs... Also Häkchen raus unter Pet->Edit->(General)->Visibility->"Show with Friendly Target" oder das Yak Layout neu laden, da müssts auch draussen sein in der neuesten Variante.

28. November 2010
19:51
Avatar
Venetizia
Zürich
Git Gargboss
Members
Forumsbeiträge: 256
Mitglied seit:
10. Oktober 2010
sp_UserOfflineSmall Offline

Hey ho, ich hab wieder angefangen zu zocken nach 1 Monat Pause.

Im Moment bin ich aber total überfordert:

 

Meine YakUI läuft nicht mehr richtig. Ich hab mich auch im Internet und hier im Thread schlau gemacht, jedoch verstehe ich nur Bahnhof.

Könnte mir jmd. Schritt für Schritt erklären, wie ich was wie wo updaten soll. Ich benutzte Windows Vista.

 

Im Moment sieht bei mir alles noch so aus:

 

http://www.bilder-space.de/bil.....970243.jpg

Venetizia Flowapowaa|Nordsturm|RR8x 

Niemand verdächtigt eine Blume! :O

 

If you're going to San Francisco

Be sure to wear some flowers in your hair

Flowapowaa!

29. November 2010
22:52
Avatar
Jaquline
Snotling
Members
Forumsbeiträge: 10
Mitglied seit:
28. September 2010
sp_UserOfflineSmall Offline

Wothor schrieb:

Mir wurde gerade an meine geschlauchten Ohren getragen, dass Effigy 2.6.6 das Pet Frame kaputt macht.

 

Hintergrund ist dieser:

Die Option "Show with Target" (zu deutsch: "Mit dem Ziel anzeigen") habe ich in diesem Update gefixt, und, warum auch immer, hatte das Pet nen Häkchen da im Yak Layout. Was natürlich überhaupt nicht da hingehört. Als die Option nicht ging hat es nur keinen Schaden angerichtet. Breaking things by fixing Bugs... Also Häkchen raus unter Pet->Edit->(General)->Visibility->"Show with Friendly Target" oder das Yak Layout neu laden, da müssts auch draussen sein in der neuesten Variante.


Gerade wollt ich mich aufregen! ' class='wp-smiley' />
29. November 2010
22:55
Avatar
Jaquline
Snotling
Members
Forumsbeiträge: 10
Mitglied seit:
28. September 2010
sp_UserOfflineSmall Offline

Venetica schrieb:

Hey ho, ich hab wieder angefangen zu zocken nach 1 Monat Pause.

Im Moment bin ich aber total überfordert:

 

Meine YakUI läuft nicht mehr richtig. Ich hab mich auch im Internet und hier im Thread schlau gemacht, jedoch verstehe ich nur Bahnhof.

Könnte mir jmd. Schritt für Schritt erklären, wie ich was wie wo updaten soll. Ich benutzte Windows Vista.

 

Im Moment sieht bei mir alles noch so aus:

 

http://www.bilder-space.de/bil.....970243.jpg


Scheint so als müsstest du erstmal Effigy und Co. Addons reaktivieren. Das geht in der Benutzerflächenverwaltung unter "Mods/Addons".
29. November 2010
23:51
Avatar
Venetizia
Zürich
Git Gargboss
Members
Forumsbeiträge: 256
Mitglied seit:
10. Oktober 2010
sp_UserOfflineSmall Offline

Jaquline schrieb:

Venetica schrieb:

Hey ho, ich hab wieder angefangen zu zocken nach 1 Monat Pause.

Im Moment bin ich aber total überfordert:

 

Meine YakUI läuft nicht mehr richtig. Ich hab mich auch im Internet und hier im Thread schlau gemacht, jedoch verstehe ich nur Bahnhof.

Könnte mir jmd. Schritt für Schritt erklären, wie ich was wie wo updaten soll. Ich benutzte Windows Vista.

 

Im Moment sieht bei mir alles noch so aus:

 

http://www.bilder-space.de/bil.....970243.jpg


Scheint so als müsstest du erstmal Effigy und Co. Addons reaktivieren. Das geht in der Benutzerflächenverwaltung unter "Mods/Addons".
 

Nene Problem gelöst, irgendwie wurde Libslash gelöscht. Habs wieder installiert und schwubs alles tuttifrutti ' class='wp-smiley' />

Venetizia Flowapowaa|Nordsturm|RR8x 

Niemand verdächtigt eine Blume! :O

 

If you're going to San Francisco

Be sure to wear some flowers in your hair

Flowapowaa!

No permission to create posts
Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 434

Zurzeit Online:
21 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Mitglieder-Geburtstage
sp_BirthdayIcon
Heute None
Bevorstehend None

Top Autoren:

erdknuffel: 2203

404 Moscha not found: 1416

Sulo: 1170

Tahlir: 1038

Lazznotz: 993

Barrli: 936

Mitgliederstatistiken

Gastbeiträge: 254

Mitglieder: 4591

Moderatoren: 1

Administratoren: 1

Forumsstatistiken

Gruppen: 8

Foren: 25

Themen: 1926

Beiträge: 37005

Neuste Mitglieder:

RobertSkave, Heapeanet, kiraduhovnay, claudehv11, MduUyyqki, monyatihayaa

Moderatoren: Nenolia: 499

Administratoren: Idrinth: 1736

 

Zum Anfang springen 

Copyright © 2010 - 2019 WAAAGH.de | WordPress | powered by Xtreme One | Anmelden

© 2011 Games Workshop Limited. All Rights Reserved. Games Workshop, Warhammer, Warhammer Online, Age of Reckoning, and all associated marks, names, races, race insignia, characters, vehicles, locations, units, illustrations and images from the Warhammer world are either ®, ™ and/or © Games Workshop Ltd 2000-2008. Used under license by Electronic Arts Inc. All Rights Reserved. EA, the EA logo, Mythic Entertainment, Public Quest and Realm vs. Realm are trademarks or registered trademarks of Electronic Arts Inc. in the U.S. and/or other countries. All other trademarks are the property of their respective owners.

Die Nutzung dieser Seite setzt zum Teil Cookies voraus. Durch die Nutzung wird dem Setzen von Cookies zugestimmt. weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen